Uploaded image for project: 'Acumos'
  1. Acumos
  2. ACUMOS-2725

Portal management of co-brand logo does not show current logo nor max size

    Details

      Description

      This bug covers problems in the admin user experience of co-brand logo:

      1) When a co-brand logo is present, the Site Admin / Site Configuration screen gives no indication that a logo is stored. It should show the current image, or indicate that none is present.

      2) The screen should state the acceptable size, W x H in pixels and/or byte size limit when adding a new one, and maybe reject any huge ones immediately.

        Attachments

        1. Co-Branding Logo.png
          Co-Branding Logo.png
          232 kB
        2. Screen Shot 2019-04-08 at 1.43.56 PM.png
          Screen Shot 2019-04-08 at 1.43.56 PM.png
          301 kB
        3. Site_configuration.jpg
          Site_configuration.jpg
          726 kB
        4. Site_configuration.jpg
          Site_configuration.jpg
          723 kB
        5. Site_configuration.jpg
          Site_configuration.jpg
          784 kB

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                BelagamSrividya Belagam Srividya
                Reporter:
                cl778h Chris Lott
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: